Bug 1467617 - rhosp-director: overcloud deployment fails with: Error: modprobe nf_conntrack_proto_sctp returned 1 instead of one of [0] Error: /Stage[main]/Tripleo::Profile::Base::Kernel/Kmod::Load[nf_conntrack_proto_sctp]/Exec[modprobe nf_conntrack_proto_sctp]/returns
rhosp-director: overcloud deployment fails with: Error: modprobe nf_conntrack...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-tripleo (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
urgent Severity urgent
: async
: 10.0 (Newton)
Assigned To: Or Idgar
nlevinki
: AutomationBlocker, Triaged, ZStream
: 1478684 (view as bug list)
Depends On: 1455348
Blocks: 1467596 1467616
  Show dependency treegraph
 
Reported: 2017-07-04 07:11 EDT by Or Idgar
Modified: 2017-08-10 08:43 EDT (History)
27 users (show)

See Also:
Fixed In Version: puppet-tripleo-5.6.0-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1455348
Environment:
Last Closed: 2017-08-01 21:03:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1387537 None None None 2017-07-04 07:11 EDT
Launchpad 1695885 None None None 2017-07-04 07:11 EDT
OpenStack gerrit 474580 None None None 2017-07-04 07:11 EDT

  None (edit)
Comment 2 Alex Schultz 2017-07-12 16:07:37 EDT
*** Bug 1470209 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2017-08-01 21:03:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2407
Comment 9 Alex Schultz 2017-08-07 17:11:20 EDT
*** Bug 1478684 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.