Bug 1467615 - [Ganesha Doc] : Document NFS Client behaviour changes in RHEL 7.4
[Ganesha Doc] : Document NFS Client behaviour changes in RHEL 7.4
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2
x86_64 Linux
unspecified Severity high
: ---
: RHGS 3.2.0 Async
Assigned To: Bhavana
Ambarish
: ZStream
Depends On:
Blocks: 1472813 1476808
  Show dependency treegraph
 
Reported: 2017-07-04 07:05 EDT by Ambarish
Modified: 2017-08-01 06:54 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1476808 (view as bug list)
Environment:
Last Closed: 2017-08-01 06:54:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ambarish 2017-07-04 07:05:20 EDT
Document URL: 
-------------

https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html/Administration_Guide/sect-NFS.html#sect-NFS_Ganesha

Section Number and Name: 
------------------------

7.2.4.6. Accessing NFS-Ganesha Exports

Describe the issue: 
-------------------

Till RHEL 7.3,mount -t nfs vers=4 mounted the gluster volume via v4

The default behaviour in RHEL 7.4 is that it gets mounted via v4.1.

Since v4.1 is not supported atm,this needs to be changed to vers=4.0 in all mount command instances in our admin guide for 3.2 and 3.3.
Comment 2 Ambarish 2017-07-04 07:19:37 EDT
Do I need to change the Version to 3.2?
Comment 5 Ambarish 2017-07-29 08:50:57 EDT
Thank you Bhavana,The changes LGTM!
Comment 6 Ambarish 2017-07-29 08:58:40 EDT
Sorry,I had to move https://bugzilla.redhat.com/show_bug.cgi?id=1456575 to Failed_QA but moved this instead.
Moved to Verified.

Note You need to log in before you can comment on or make changes to this bug.