Bug 146767 - no dutch dictionary in 1.1.3
no dutch dictionary in 1.1.3
Status: CLOSED DUPLICATE of bug 146807
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-01 09:54 EST by Mephisto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 10:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mephisto 2005-02-01 09:54:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
since 1.1.3, the dutch dictionary is missing. i checked in the
language settings and it seems all others are there, so this has to be
a missing file. the Netherlands might not be *that* big, but there's a
lot of linux users here...

(sorry if this has been posted before, since its pretty obvious, but i
couldnt find it in the bugs archive yet)

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-2.7

How reproducible:
Always

Steps to Reproduce:
1. open openoffice
2. go to tools -> options -> language settings -> languages
3. check out the western languages list
    

Actual Results:  there is no spell-checker icon before "Dutch
(Netherlands)".

Expected Results:  there should have been one.

Additional info:
Comment 1 Dan Williams 2005-02-22 10:02:36 EST

*** This bug has been marked as a duplicate of 146807 ***

Note You need to log in before you can comment on or make changes to this bug.