Bug 146768 - Graphical installer gives exception when it is ready to copy files from the CD [CD passed the TEST]
Graphical installer gives exception when it is ready to copy files from the C...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-01 09:56 EST by Kamal
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamal 2005-02-01 09:56:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
CD passed the TEST
-
After starting the graphical installer, it gives the error:
"function probe_partition_for_geom()  failed".  I kept on clicking
IGNORE, which lead to other screans each time.

After selecting the timezone, software packages [custom] and when it
is started to copy the files from the CD, it gave an exception & hang
I was installing on Pentium-II 400 MHz.  The hard drive had around 6 GB.

Version-Release number of selected component (if applicable):
function probe_partition_for_geom()  failed

How reproducible:
Always

Steps to Reproduce:
1.Start graphical installation
2.The "function probe_partition_for_geom()  failed" error msg will be
displayed in couple of screens
    

Actual Results:  gives exception and hangs

Expected Results:  Start to copy files from CD

Additional info:

I think, may be this is the problem of Hard drive or bad CD [even
though the CD "passed" the test]
In error it said the head size is < 256 with 
"function probe_partition_for_geom()  failed"   this message
Comment 1 Kamal 2005-02-01 10:02:28 EST
I had chosen the language of installation as "Tamil(India)"
Comment 2 Jeremy Katz 2005-02-01 10:37:19 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:08:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.