Bug 1468027 - Error while evaluating a Function Call, uninitialized constant RGen::ECore::ELong during upgrade to RHOS-11
Error while evaluating a Function Call, uninitialized constant RGen::ECore::E...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
medium Severity medium
: ga
: 12.0 (Pike)
Assigned To: Jon Schlueter
Jaroslav Henner
: Triaged
Depends On: 1411809
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 15:44 EDT by Jon Schlueter
Modified: 2017-12-13 16:39 EST (History)
14 users (show)

See Also:
Fixed In Version: puppet-4.8.2-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1411809
Environment:
Last Closed: 2017-12-13 16:39:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Alan Pevec 2017-07-05 18:30:30 EDT
Please send PR to https://github.com/rdo-common/puppet/commits/common-rdo to fix this in RDO deps repo
Comment 3 Jon Schlueter 2017-10-17 22:28:23 EDT
https://github.com/rdo-common/puppet/pull/1

Pull request submitted
Comment 8 errata-xmlrpc 2017-12-13 16:39:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.