Bug 1468450 - Provide upgrade for qpid dir in installer upgrade
Provide upgrade for qpid dir in installer upgrade
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.2.10
x86_64 Linux
urgent Severity high (vote)
: 6.2.11
: 6.2
Assigned To: Chris Roberts
Peter Ondrejka
http://projects.theforeman.org/issues...
: Triaged, UserExperience
Depends On: 1450948
Blocks: 1463800 1367735
  Show dependency treegraph
 
Reported: 2017-07-07 03:13 EDT by Chris Roberts
Modified: 2017-08-10 13:02 EDT (History)
10 users (show)

See Also:
Fixed In Version: katello-installer-base-3.0.0.91-1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1450948
Environment:
Last Closed: 2017-08-10 13:02:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 20239 None None None 2017-07-07 03:19 EDT

  None (edit)
Comment 2 Chris Roberts 2017-07-07 11:30:45 EDT
PR open:

https://github.com/Katello/katello-installer/pull/518
Comment 3 pm-sat@redhat.com 2017-07-11 18:01:28 EDT
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/20239 has been resolved.
Comment 7 errata-xmlrpc 2017-08-10 13:02:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2466

Note You need to log in before you can comment on or make changes to this bug.