Bug 146872 - 'Paste' now shifts cells down
'Paste' now shifts cells down
Status: CLOSED DUPLICATE of bug 146580
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 07:06 EST by Marco Colombo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 08:46:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Colombo 2005-02-02 07:06:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922 Galeon/1.3.18

Description of problem:
The Paste action now shifts cells down. This changed from the previous
release. The only way to Paste w/o shifting cells now is by using
Paste Special (with "Don't shift" option) instead.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-2.5.fc3

How reproducible:
Always

Steps to Reproduce:
1.Select a cell.
2.Copy it (CTRL-C or use toolbar button or use Edit->Copy)
3.Paste it (CRTL-V or use toolbar button or use Edit->Paste)
   

Actual Results:  Cells below the paste location move down.

Expected Results:  Cell contents should have been replaced.

Additional info:
Comment 1 Caolan McNamara 2005-02-02 08:46:29 EST

*** This bug has been marked as a duplicate of 146580 ***

Note You need to log in before you can comment on or make changes to this bug.