Bug 1468821 - lz4 on 64 bit fedora is missing the 32 bit version of lz4
lz4 on 64 bit fedora is missing the 32 bit version of lz4
Status: CLOSED DUPLICATE of bug 1436110
Product: Fedora
Classification: Fedora
Component: lz4 (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pjp
Fedora Extras Quality Assurance
:
: 1469032 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-08 06:48 EDT by Villy Kruse
Modified: 2017-07-11 05:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-08 10:54:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Villy Kruse 2017-07-08 06:48:44 EDT
Description of problem:

As lz4 is one of the requirements for wine in both 64bit and 32bit version, a 32bit version corresponding to the 64 bit version should be provided

Version-Release number of selected component (if applicable):

Version f26 just before official release date. (8 July 2016)

How reproducible:

Always

Steps to Reproduce:
1.
Upgrade from f25 to f26 on a system with wine installed.
2.
run dnf distrosync
3.

Actual results:

lz4 has dependency issues and cannot be upgraded, leaving the f25 version installed.

Expected results:

lz4 is upgraded with both 32 bit and 64 bit version.

Additional info:

This could cause problem installing wine on a fresh f26 64bit system without prior f25 packages available.
Comment 1 Igor Gnatenko 2017-07-08 10:54:53 EDT

*** This bug has been marked as a duplicate of bug 1436110 ***
Comment 2 Igor Gnatenko 2017-07-11 05:49:58 EDT
*** Bug 1469032 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.