Bug 146907 - Firefox displays a gray background (system default) - should be white as most websites expect this
Summary: Firefox displays a gray background (system default) - should be white as most...
Status: CLOSED DUPLICATE of bug 143423
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-02 17:36 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-13 20:07:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-02-02 17:36:40 UTC
Description of problem:
Firefox currently uses a gray background for webpages which does not
explicitly set their background colour. This is not what most modern
webpages and users normally expect - they expect white.

This makes a lot of webpages look broken in fedora rawhide firefox

Version-Release number of selected component (if applicable):
1.0-8

How reproducible:
Every time. Leaves nice, white "frames" around buttons (etc) on a lot
of pages.

Steps to Reproduce:
1. Open a webpage that look broken if you change the background colour
(f. ex. phpBB forums such as the one on forum.hardware.no)
2. Look!
3. Not pretty
  
Actual results:
Gray background

Expected results:
White background when not explicitly set

Additional info:
Thread in devel-list at:
https://www.redhat.com/archives/fedora-devel-list/2005-January/msg01879.html

Comment 1 Rex Dieter 2005-02-02 17:44:47 UTC
Count me as one user who prefers the existing "use system colors" 
default.

Comment 2 Christopher Aillon 2005-02-13 20:07:55 UTC

*** This bug has been marked as a duplicate of 143423 ***


Note You need to log in before you can comment on or make changes to this bug.