Bug 1469104 - Remove host statistics collected from vdsm except for storage
Remove host statistics collected from vdsm except for storage
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-metrics
Classification: oVirt
Component: Generic (Show other bugs)
1.0.5
Unspecified Unspecified
unspecified Severity medium
: ovirt-4.2.0
: ---
Assigned To: Shirly Radco
Lukas Svaty
:
Depends On: 1469109
Blocks: 1475135 oVirt-Metrics-and-Logs
  Show dependency treegraph
 
Reported: 2017-07-10 08:17 EDT by Shirly Radco
Modified: 2017-12-20 06:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:31:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 79900 master MERGED fluentd: stop collecting hosts stats from vdsm 2017-08-02 10:09 EDT

  None (edit)
Description Shirly Radco 2017-07-10 08:17:22 EDT
Description of problem:
Host statistics should be collected from the various collectd plugins.
Currently they are also collected by vdsm.
We should remove the fluentd transformation of the hosts statistics from vdsm.
Comment 1 Shirly Radco 2017-07-27 09:52:59 EDT
Host storage statistics should still be collected from vdsm.
Comment 2 Lukas Svaty 2017-10-09 05:51:45 EDT
only statsd record is host_storage

verified in ovirt-engine-metrics-1.1.1-0.0.master.20171001113530.el7.centos.noarch
Comment 3 Lukas Svaty 2017-10-09 05:55:11 EDT
apologies, wrong package, SanityOnly in vdsm-4.20.3-144.git71c9cb6.el7.centos.x86_64
Comment 4 Lukas Svaty 2017-10-09 05:56:04 EDT
(In reply to Lukas Svaty from comment #3)
> apologies, wrong package, SanityOnly in
> vdsm-4.20.3-144.git71c9cb6.el7.centos.x86_64

ignore this comment
Comment 5 Sandro Bonazzola 2017-12-20 06:31:26 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.