Bug 1469168 - ownership is lost for service named
ownership is lost for service named
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: preupgrade-assistant (Show other bugs)
6.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Michal Bocek
Petr Sklenar
: Extras
Depends On:
Blocks: 1429926
  Show dependency treegraph
 
Reported: 2017-07-10 10:46 EDT by Petr Sklenar
Modified: 2017-08-01 19:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: preupgrade-assistant-2.4.2-1.el6
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 19:47:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2017-07-10 10:46:56 EDT
Description of problem:
When executing the copy_clean_conf.sh during the upgrade phase (by redhat-upgrade-dracut) the config files stored in /root/preupgrade/cleanconf are not copied to the original location with the original ownership.

Version-Release number of selected component (if applicable):
preupgrade-assistant-2.4.1-1.el6

How reproducible:
always

Steps to Reproduce:
1. try to upgrade bind in chroot environment

Actual results:
group = root
for
/var/named/chroot/etc/named.conf


Expected results:
group should be named

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=1416324#c9
https://github.com/upgrades-migrations/preupgrade-assistant/pull/271
Comment 6 errata-xmlrpc 2017-08-01 19:47:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2391

Note You need to log in before you can comment on or make changes to this bug.