Bug 1469277 - evince doesn't display all pages in some documentation from Red Hat
evince doesn't display all pages in some documentation from Red Hat
Status: CLOSED DUPLICATE of bug 1417808
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-10 16:02 EDT by Jeffrey Cutter
Modified: 2017-07-11 05:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 05:25:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
page 56 good page 57 bad (221.70 KB, image/png)
2017-07-10 16:04 EDT, Jeffrey Cutter
no flags Details
page 57 and 58 bad, prevents 59 from being displayed until 58 completely off screen (149.08 KB, image/png)
2017-07-10 16:05 EDT, Jeffrey Cutter
no flags Details
59 ok once 58 off screen (274.31 KB, image/png)
2017-07-10 16:06 EDT, Jeffrey Cutter
no flags Details

  None (edit)
Description Jeffrey Cutter 2017-07-10 16:02:53 EDT
Description of problem:

I have noticed on many occasions now that evince appears to have issues displaying some pages in pdf documents from access.redhat.com.

Version-Release number of selected component (if applicable):

3.22.1-4.fc25.x86_64

How reproducible:

Consistent

Steps to Reproduce:
1. Download a pdf from access.redhat.com, for example https://access.redhat.com/documentation/en-us/red_hat_cloudforms/4.5/pdf/general_configuration/Red_Hat_CloudForms-4.5-General_Configuration-en-US.pdf.
2. Open it in evince and scroll through the document.  I had issues at pages 57 and 58 of this particular document.


Actual results:

Not all pages appear.

Expected results:

All pages appear.

Additional info:

See screenshots.
Comment 1 Jeffrey Cutter 2017-07-10 16:04 EDT
Created attachment 1295933 [details]
page 56 good page 57 bad
Comment 2 Jeffrey Cutter 2017-07-10 16:05 EDT
Created attachment 1295934 [details]
page 57 and 58 bad, prevents 59 from being displayed until 58 completely off screen
Comment 3 Jeffrey Cutter 2017-07-10 16:06 EDT
Created attachment 1295935 [details]
59 ok once 58 off screen
Comment 4 Caolan McNamara 2017-07-11 05:23:27 EDT
I seem to get spew of "drawing failure for widget X: out of memory" when I scroll into the affected areas
Comment 5 Caolan McNamara 2017-07-11 05:25:06 EDT

*** This bug has been marked as a duplicate of bug 1417808 ***

Note You need to log in before you can comment on or make changes to this bug.