Bug 1469555 - [Docs][RFE][NFV] Update tuned and NFV profile in NFV Config Guide
[Docs][RFE][NFV] Update tuned and NFV profile in NFV Config Guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
high Severity medium
: ga
: 12.0 (Pike)
Assigned To: Sandra McCann
Dan Macpherson
docs-accepted
: Documentation, FutureFeature, Triaged
: 1445858 (view as bug list)
Depends On: 1384845
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 09:36 EDT by Sandra McCann
Modified: 2017-12-15 10:49 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-15 10:49:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandra McCann 2017-07-11 09:36:29 EDT
Update the NFV Configuration Guide to show that tuned is no longer needed in first-boot.yaml, but is preinstalled in the overcloud.

Also document the new NFV profile parameters:

 ComputeOvsDpdkTunedProfileName: "cpu-partitioning"
 ComputeSriovTunedProfileName: "cpu-partitioning"
Comment 2 Sandra McCann 2017-07-11 09:44:26 EDT
*** Bug 1445858 has been marked as a duplicate of this bug. ***
Comment 3 Red Hat Bugzilla Rules Engine 2017-08-02 00:15:52 EDT
This bugzilla has been removed from the release since it has not been triaged, and needs to be reviewed for targeting another release.
Comment 4 Lucy Bopf 2017-08-08 00:33:11 EDT
Assigning to Sandra for review.

Note You need to log in before you can comment on or make changes to this bug.