Bug 1469558 - (glusterfs-3.8.15) GlusterFS 3.8.15 tracker
GlusterFS 3.8.15 tracker
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
3.8
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Niels de Vos
: Tracking, Triaged
Depends On: 1470495 1471613 1480193 1481398
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 09:48 EDT by Niels de Vos
Modified: 2017-10-03 10:20 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.8.15
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-03 10:20:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels de Vos 2017-07-11 09:48:54 EDT
This bug is used for tracking the progress of Gluster 3.8.15. Any fixes that need to get in the release should add "glusterfs-3.8.15" in the "blocks" field of their respective bug.
Comment 1 Worker Ant 2017-08-15 09:18:11 EDT
REVIEW: https://review.gluster.org/18039 (doc: release-notes for GlusterFS-3.8.15) posted (#1) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)
Comment 2 Worker Ant 2017-08-15 09:48:02 EDT
REVIEW: https://review.gluster.org/18039 (doc: release-notes for GlusterFS-3.8.15) posted (#2) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)
Comment 3 Worker Ant 2017-08-16 02:30:51 EDT
COMMIT: https://review.gluster.org/18039 committed in release-3.8 by jiffin tony Thottan (jthottan@redhat.com) 
------
commit d174f021a4e0667e60ce6abc038106ad9b74dc74
Author: Niels de Vos <ndevos@redhat.com>
Date:   Tue Aug 15 15:17:21 2017 +0200

    doc: release-notes for GlusterFS-3.8.15
    
    BUG: 1469558
    Change-Id: Ia9a4e69e5d7dfd33933b20b7c4ea41e439d3c838
    Signed-off-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-on: https://review.gluster.org/18039
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: jiffin tony Thottan <jthottan@redhat.com>
Comment 4 Niels de Vos 2017-10-03 10:20:07 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.15, please open a new bug report.

glusterfs-3.8.15 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2017-August/000080.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.