Bug 146956 - oocalc cannot print or preview multi-page data
oocalc cannot print or preview multi-page data
Status: CLOSED DUPLICATE of bug 146431
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2005-02-02 18:16 EST by Eddie Sturgis
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-16 07:57:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eddie Sturgis 2005-02-02 18:16:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20041110 Firefox/1.0

Description of problem:
With data that spans multiple pages, the print preview and print
options only show the first page of data, and it runs past the footer
and past the page edge.  Observed this on my i686 and my x86_64
installations.  Both were upgraded via up2date.  Before upgrading the
i686 installation, I verified that version 1.1.2 handled the data with
no problem.  The problem is not specific to a certain data file.  It
occurred when I opened a new file, and filled a single column with
several (50) rows of numbers.

Version-Release number of selected component (if applicable):
openoffice 1.1.3

How reproducible:

Steps to Reproduce:
1.Open oocalc
2.Fill the first 50 rows of column A with numbers (any data should work)
3.Select <File> <Page Preview>


Actual Results:  Line 44 is at the bottom edge of the page, several
lines past the footer, which displays the page #.  There is no 'page
2' containing the rest of the data.  Selecting <File> <Print> and
selecting <All> (the default) prints exactly what is seen in the preview.

Expected Results:  There should have been a page break and multiple
pages displayed.

Additional info:
Comment 1 Eddie Sturgis 2005-02-04 11:55:33 EST

*** This bug has been marked as a duplicate of 146431 ***
Comment 2 Caolan McNamara 2005-02-16 07:57:40 EST
close as dup

Note You need to log in before you can comment on or make changes to this bug.