Bug 146958 - sound stops working after updating kernel
sound stops working after updating kernel
Status: CLOSED DUPLICATE of bug 143059
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 18:53 EST by Noah Romer
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-03 01:20:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noah Romer 2005-02-02 18:53:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Soundcard: Turtle Beach Santa Cruz (AKA Crystal Clear Sound Fusion:
cs46xx)

When I installed FC3 (two days ago) sound worked fine. After I updated
the kernel from 2.6.9-1.667, the sound stopped working. The drivers
are all loaded, the programs act as if everything's find, but there's
no sound. So far, I've tried the 2.6.10-1.741_FC3 and 2.6.10-1.760_FC3
kernels. If I go back to the 2.6.9-1.667 kernel, sound works. Boot one
of the 2.6.10 kernels, no sound.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC3
2. Update kernel

    

Actual Results:  Sound stopped working (as if the volume was turned
off, even though every mixer I've tried says the volume's set at about
75%).

Expected Results:  Sound should still work.
Comment 1 Dave Jones 2005-02-03 01:20:55 EST

*** This bug has been marked as a duplicate of 143059 ***

Note You need to log in before you can comment on or make changes to this bug.