Bug 1469842 - There is no clear procedure defined in RHV installation or Administration guide to configure SRIOV
There is no clear procedure defined in RHV installation or Administration gui...
Status: CLOSED DUPLICATE of bug 1470382
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.0
All All
unspecified Severity high
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-11 20:11 EDT by puneet
Modified: 2017-07-17 04:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-17 04:23:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description puneet 2017-07-11 20:11:20 EDT
Description of problem:
There is no clear procedure defined in RHV installation or Administration guide to configure SRIOV

There is no clear procedure described anywhere which can describes how to configure SRIOV from start to stop.
I came across below link to configure SRIOV on RHV but it is not correct and very confusing. In short there should be a separate section in installation guide or admin guide which describes SRIOV configuration from start to stop.Currently SRIOV configuration is scattered across whole guide and very confusing.
https://access.redhat.com/articles/2335291


Version-Release number of selected component (if applicable):
4.1

How reproducible:
every time

Steps to Reproduce:
1. open 4.1 install or admin guide


Actual results:


Expected results:

There should be a separate section in installation guide or admin guide which describes SRIOV configuration from start to stop

Additional info:
Comment 1 Meni Yakove 2017-07-17 04:23:39 EDT
bug 1470382 is slightly more detailed and specific regarding what needs to be fixed.

*** This bug has been marked as a duplicate of bug 1470382 ***

Note You need to log in before you can comment on or make changes to this bug.