Bug 1470053 - Rebase libtalloc to enable samba rebase to version 4.7.x
Rebase libtalloc to enable samba rebase to version 4.7.x
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libtalloc (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jakub Hrozek
sssd-qe
: Rebase
Depends On:
Blocks: 1472344 1470048
  Show dependency treegraph
 
Reported: 2017-07-12 06:54 EDT by Andreas Schneider
Modified: 2018-04-10 12:14 EDT (History)
4 users (show)

See Also:
Fixed In Version: libtalloc-2.1.10-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 12:14:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0885 None None None 2018-04-10 12:14 EDT

  None (edit)
Description Andreas Schneider 2017-07-12 06:54:23 EDT
Samba rebase was proposed in bug #1470048. Rebase also this component, given that it as a dependency of new samba.
Comment 2 Madhuri 2018-01-24 07:46:04 EST
Verified with version:
samba-4.7.1-6.el7.x86_64
libtalloc-2.1.10-1.el7.x86_64

Tested the bug on the basis of following observations:
# rpm -qa | grep samba
samba-4.7.1-6.el7.x86_64
samba-common-libs-4.7.1-6.el7.x86_64
samba-client-libs-4.7.1-6.el7.x86_64
samba-libs-4.7.1-6.el7.x86_64
samba-common-4.7.1-6.el7.noarch
samba-common-tools-4.7.1-6.el7.x86_64

# rpm -qa | grep libtalloc
libtalloc-2.1.10-1.el7.x86_64

Installation and other sanity checks verifies current version of samba package.

# tail -1 /var/log/yum.log
Jan 24 17:28:38 Installed: samba-4.7.1-6.el7.x86_64

# cat /var/log/samba/log.smbd
[2018/01/24 17:31:38.874863,  0] ../lib/util/become_daemon.c:124(daemon_ready)
  STATUS=daemon 'smbd' finished starting up and ready to serve connections

# ps -eZ | grep smb
system_u:system_r:smbd_t:s0      3829 ?        00:00:00 smbd
system_u:system_r:smbd_t:s0      3831 ?        00:00:00 smbd-notifyd
system_u:system_r:smbd_t:s0      3832 ?        00:00:00 cleanupd
system_u:system_r:smbd_t:s0      3833 ?        00:00:00 lpqd

Thus on the basis of above observations, marking the status of bug to 'Verified'.
Comment 5 errata-xmlrpc 2018-04-10 12:14:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0885

Note You need to log in before you can comment on or make changes to this bug.