Bug 1470209 - Dependency Exec[modprobe ip_conntrack_proto_sctp] has failures: true
Dependency Exec[modprobe ip_conntrack_proto_sctp] has failures: true
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
high Severity high
: async
: 10.0 (Newton)
Assigned To: Emilien Macchi
Gurenko Alex
: Reopened, Triaged, ZStream
Depends On:
Blocks: 1471931
  Show dependency treegraph
 
Reported: 2017-07-12 10:09 EDT by Filip Hubík
Modified: 2017-08-01 21:03 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-5.2.0-25.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1471931 (view as bug list)
Environment:
Last Closed: 2017-08-01 21:03:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 484419 None None None 2017-07-17 12:23 EDT

  None (edit)
Comment 3 Alex Schultz 2017-07-12 16:07:37 EDT

*** This bug has been marked as a duplicate of bug 1467617 ***
Comment 8 Emilien Macchi 2017-07-17 12:22:33 EDT
So the puppet-tripleo was already merged & backported upstream:
https://review.openstack.org/#/q/I8f1c841a7c0f3b1247aba2b959b6dfbe43d8cd79

Now, we need THT backports:
https://review.openstack.org/#/c/484419/ and https://review.openstack.org/#/c/484418/
Comment 9 Emilien Macchi 2017-07-17 12:33:28 EDT
FTR, https://code.engineering.redhat.com/gerrit/#/c/110745/ has been included in puppet-tripleo RHOS10 in another BZ, so the only thing we need now is the THT backport.
Comment 16 errata-xmlrpc 2017-08-01 21:03:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2407

Note You need to log in before you can comment on or make changes to this bug.