Bug 1470573 - [RFE] sosreport should ingest openstack-tripleo-ui logs
[RFE] sosreport should ingest openstack-tripleo-ui logs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sos (Show other bugs)
7.4
Unspecified Unspecified
high Severity urgent
: rc
: ---
Assigned To: Pavel Moravec
Miroslav Hradílek
: FutureFeature, OtherQA, Reopened, ZStream
Depends On: 1468053
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 04:58 EDT by Jaroslav Reznik
Modified: 2017-08-01 07:29 EDT (History)
15 users (show)

See Also:
Fixed In Version: sos-3.4-6.el7
Doc Type: Enhancement
Doc Text:
Previously, the sosreport tool did not collect certain Openstack TripleO logs. Consequently, debugging of TripleO bugs was limited, and the logs had to be requested additionally. This update fixes the sosreport to collect the logs once again. As a result, sosreport now works as expected, and TripleO logs are now properly collected.
Story Points: ---
Clone Of: 1468053
Environment:
Last Closed: 2017-08-01 07:29:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 476199 None None None 2017-07-13 04:58 EDT
Github sosreport/sos/pull/1052 None None None 2017-07-13 04:58 EDT

  None (edit)
Description Jaroslav Reznik 2017-07-13 04:58:22 EDT
This bug has been copied from bug #1468053 and has been proposed to be backported to 7.4 z-stream (EUS).
Comment 6 Honza Pokorny 2017-07-20 13:20:37 EDT
I have successfully verified the 3.4.6 package on RHEL 7.4
Comment 9 errata-xmlrpc 2017-08-01 07:29:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2331

Note You need to log in before you can comment on or make changes to this bug.