Bug 1470742 - Can't switch the installation language from Czech to English (India)
Can't switch the installation language from Czech to English (India)
Status: CLOSED DUPLICATE of bug 1469407
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 10:39 EDT by Debarshi Ray
Modified: 2017-07-14 04:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 04:11:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Logs (660.90 KB, text/plain)
2017-07-13 10:40 EDT, Debarshi Ray
no flags Details

  None (edit)
Description Debarshi Ray 2017-07-13 10:39:39 EDT
I am trying to install Fedora Workstation in a VM from the live image.

When I start the installer after booting into the live environment, the UI is in Czech. Most probably because I am located in the Czech Republic. If I search for "English" and select English (India), Anaconda throws an error. See the attached logs.

The other English variants like English (US), English (UK), English (Australia) work fine.
Comment 1 Debarshi Ray 2017-07-13 10:40 EDT
Created attachment 1297703 [details]
Anaconda Logs
Comment 2 Jiri Konecny 2017-07-14 04:11:37 EDT

*** This bug has been marked as a duplicate of bug 1469407 ***

Note You need to log in before you can comment on or make changes to this bug.