Bug 147092 - Ctrl+C, Ctrl+V and other similar shortcus has incorrect behavior with cyrillic keymap
Ctrl+C, Ctrl+V and other similar shortcus has incorrect behavior with cyrilli...
Status: CLOSED DUPLICATE of bug 152570
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-04 07:17 EST by Maxim Dziumanenko
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 10:37:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2005-02-04 07:17:23 EST
Description of problem:
Ctrl+C, Ctrl+V and other similar keyboard shortcus did work well with
cyrillic keymap in openoffice.org from FC2 

With openoffice.org from FC3 if I press Ctrl+C, Ctrl+V when cyrillic
keymap is active openoffice shows cyrillic letters 'с' and 'м' but it
should copy/paste text from/to clipboard.

I think this is because of build with gtk2.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-11.5

How reproducible:
Always

Steps to Reproduce:
1.Run oo-writer
2.switch to cyrillic keyboard mapping
3.select some text 
4.press Ctrl+C
  
Actual results:
the text is replaced with a cyrillic letter 'с'

Expected results:
the text has remained selected and it is copied to the buffer.

Additional info:
Comment 1 Caolan McNamara 2005-04-08 10:37:22 EDT

*** This bug has been marked as a duplicate of 152570 ***

Note You need to log in before you can comment on or make changes to this bug.