Bug 14711 - Tooltips for abiword says %{summary} which is obious wrong
Summary: Tooltips for abiword says %{summary} which is obious wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: abiword   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 13707
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-27 10:21 UTC by Kenneth Rohde Christiansen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 17:07:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kenneth Rohde Christiansen 2000-07-27 10:21:44 UTC
Tooltips for abiword says %{summary} which is obious wrong

Comment 1 Jeremy Katz 2000-07-28 06:12:51 UTC
still in pinstripe

Comment 2 Tim Waugh 2000-07-28 13:12:12 UTC
I have made a patch.

Comment 3 Bernhard Rosenkraenzer 2000-08-02 13:14:54 UTC
The fix is simple - but since it's not a major problem, I won't build a new
package until I've figured out what causes Bug 13707 on some machines.

Comment 4 Bernhard Rosenkraenzer 2000-08-02 17:07:25 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.