Bug 1471115 - UI: Navigation not highlights RHI Menu when navigates to it.
UI: Navigation not highlights RHI Menu when navigates to it.
Status: CLOSED DUPLICATE of bug 1479359
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Martin Povolny
Satyajit Bulage
Depends On:
  Show dependency treegraph
Reported: 2017-07-14 08:42 EDT by Satyajit Bulage
Modified: 2017-09-25 11:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-09-25 11:52:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core

Attachments (Terms of Use)

  None (edit)
Description Satyajit Bulage 2017-07-14 08:42:21 EDT
Description of problem: After navigating to RHI Overview/Rules/Systems page, navigation highlights to Cloud Intel rather RHI(Red Hat Insights).

Version-Release number of selected component (if applicable):

How reproducible:100%

Steps to Reproduce:
1. Navigate to RHI menu

Actual results: Navigation highlights Cloud Intel rather RHI.

Expected results:It should Highlight RHI only when navigates to it.

Additional info:

Video Link: http://bit.ly/2uZfyZx
Comment 2 Martin Povolny 2017-09-25 11:52:14 EDT

*** This bug has been marked as a duplicate of bug 1479359 ***

Note You need to log in before you can comment on or make changes to this bug.