Bug 1471197 - DNSSearchForming: Event Spam
DNSSearchForming: Event Spam
Status: CLOSED DUPLICATE of bug 1471198
Product: OpenShift Container Platform
Classification: Red Hat
Component: Pod (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Derek Carr
DeShuai Ma
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 12:15 EDT by Eric Paris
Modified: 2017-08-16 15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 12:19:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2017-07-14 12:15:34 EDT
I see lots of events like:

Pod Warning   DNSSearchForming   kubelet, ip-172-31-52-130.ec2.internal   Found and omitted duplicated dns domain in host search line: 'cluster.local' during merging with cluster dns domains

1 pod is showing these events more than once per second.

Do we need these at all?
Should they be rate limited? (are they?)
Is this a misconfiguration of some sort?
Comment 1 Eric Paris 2017-07-14 12:19:16 EDT

*** This bug has been marked as a duplicate of bug 1471198 ***

Note You need to log in before you can comment on or make changes to this bug.