Bug 1471213 - No network port relation on Openstack Infrastructure node summary
No network port relation on Openstack Infrastructure node summary
Status: CLOSED DUPLICATE of bug 1394799
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Bronagh Sorota
Oleksandr Kolisnyk
openstack
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-14 13:22 EDT by Oleksandr Kolisnyk
Modified: 2017-07-18 10:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 10:56:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Openstack


Attachments (Terms of Use)

  None (edit)
Description Oleksandr Kolisnyk 2017-07-14 13:22:24 EDT
Version-Release number of selected component (if applicable):
5.8.1.2 and RHOS 9 (I believe it reproduces on different versions)

How reproducible:
Always

Steps to Reproduce:
1. Go Compute -> Infrastructure -> Nodes
2. Click on any node (it must have at least one successful SSA run)
3. Check node summary

Actual results:
No info about networks or network ports on summary page

Expected results:
Network port info (and a link to it) under Relationships section
Comment 2 Tzu-Mainn Chen 2017-07-18 10:56:04 EDT
I believe this is a duplicate; let me know if I'm wrong!

*** This bug has been marked as a duplicate of bug 1394799 ***

Note You need to log in before you can comment on or make changes to this bug.