Bug 1471649 - Nothing provides libxenlight.so.4.8 needed by libvirt-libs-3.5.0-1.fc27.i686
Nothing provides libxenlight.so.4.8 needed by libvirt-libs-3.5.0-1.fc27.i686
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 03:28 EDT by Oliver Gutiérrez
Modified: 2017-07-19 13:45 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-17 12:34:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Gutiérrez 2017-07-17 03:28:32 EDT
Description of problem:

Libvirt dependencies are broken in Rawhide

Nothing provides libxenlight.so.4.8 needed by libvirt-libs-3.5.0-1.fc27.i686
Comment 1 Cole Robinson 2017-07-17 08:49:40 EDT
Looks like xen 4.9 hit rawhide, I'll kick off a libvirt rebuild
Comment 2 Cole Robinson 2017-07-17 12:34:59 EDT
Built now, itll be installable with the next rawhide push
Comment 3 David Hill 2017-07-19 13:45:33 EDT
*** Bug 1472980 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.