Bug 1471823 - [v2v] Drivers ISO filtering is broken
[v2v] Drivers ISO filtering is broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.8.0
Unspecified Unspecified
high Severity high
: GA
: 5.9.0
Assigned To: Tomas Jelinek
Ilanit Stein
rhev:v2v
: TestOnly, ZStream
: 1472338 (view as bug list)
Depends On:
Blocks: 1479405
  Show dependency treegraph
 
Reported: 2017-07-17 09:48 EDT by Ilanit Stein
Modified: 2018-03-06 10:53 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.9.0.1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1479405 (view as bug list)
Environment:
Last Closed: 2018-03-06 10:53:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: RHEVM


Attachments (Terms of Use)

  None (edit)
Description Ilanit Stein 2017-07-17 09:48:23 EDT
Description of problem:
ISO images with names of the form of rhev-tools-setup.iso are not displayed

Version-Release number of selected component (if applicable):
CFME-5.8.1 + a fix for Bug 1469228/
RHV-4.1.3
Comment 2 Martin Betak 2017-07-18 10:36:30 EDT
In addition to supporting both {oVirt,RHEV}-setupTools and {ovirt,rhev}-setup-tools we should also support the separate distribution of the drivers, will post a separate patch for that.
Comment 4 Tomas Jelinek 2017-08-07 03:39:35 EDT
*** Bug 1472338 has been marked as a duplicate of this bug. ***
Comment 6 Ilanit Stein 2018-01-01 05:25:54 EST
Verified on CFME-5.9.0.14/RHV-4.1.8

Note You need to log in before you can comment on or make changes to this bug.