Bug 1471903 - Packstack fails to install on rhel-7.4 (libvirt-client) [openstack-nova][OSP8][liberty]
Summary: Packstack fails to install on rhel-7.4 (libvirt-client) [openstack-nova][OSP8...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
(Show other bugs)
Version: 8.0 (Liberty)
Hardware: All Linux
high
high
Target Milestone: async
: 8.0 (Liberty)
Assignee: Jon Schlueter
QA Contact: Joe H. Rahme
URL:
Whiteboard:
Keywords: AutomationBlocker, Triaged, ZStream
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-17 15:47 UTC by Alfredo Moralejo
Modified: 2017-08-02 01:03 UTC (History)
20 users (show)

Fixed In Version: openstack-nova-12.0.6-16.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1463621
Environment:
Last Closed: 2017-08-02 01:03:07 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2407 normal SHIPPED_LIVE Red Hat OpenStack Platform Bug Fix and Enhancement Advisory for RHEL 7.4 2017-08-02 01:18:34 UTC

Comment 8 errata-xmlrpc 2017-08-02 01:03:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2407


Note You need to log in before you can comment on or make changes to this bug.