Bug 1463621 - Packstack fails to install on rhel-7.4 (libvirt-client) [openstack-nova][OSP10][newton]
Packstack fails to install on rhel-7.4 (libvirt-client) [openstack-nova][OSP1...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
high Severity high
: async
: 10.0 (Newton)
Assigned To: Artom Lifshitz
Joe H. Rahme
Artom Lifshitz
: AutomationBlocker, Triaged, ZStream
Depends On: 1452735 1463529
Blocks: 1471895
  Show dependency treegraph
 
Reported: 2017-06-21 06:59 EDT by Alfredo Moralejo
Modified: 2017-08-01 21:03 EDT (History)
19 users (show)

See Also:
Fixed In Version: openstack-nova-14.0.6-2.1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1463529
: 1471895 1471901 1471903 1471906 1471908 (view as bug list)
Environment:
Last Closed: 2017-08-01 21:03:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7096 None None None 2017-06-21 06:59 EDT

  None (edit)
Comment 6 errata-xmlrpc 2017-08-01 21:03:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2407

Note You need to log in before you can comment on or make changes to this bug.