Bug 1471913 - Rebase to 7.1.0
Rebase to 7.1.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: z4
: 10.0 (Newton)
Assigned To: Pradeep Kilambi
Sasha Smolyak
: Rebase, Triaged, ZStream
: 1476276 (view as bug list)
Depends On:
Blocks: 1468041
  Show dependency treegraph
 
Reported: 2017-07-17 12:02 EDT by Pradeep Kilambi
Modified: 2017-09-06 13:04 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-ceilometer-7.1.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-06 13:04:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2017-07-17 12:02:24 EDT
Rebase ceilometer newton packages in osp to 7.0.5

rdo upstream has already been rebased:

https://review.rdoproject.org/r/#/c/7139/
Comment 1 Mehdi ABAAKOUK 2017-07-24 09:43:01 EDT
I have renamed the rebase to 7.0.6, since it will be out is some days and have important fixes for escalation.
Comment 2 Mehdi ABAAKOUK 2017-07-31 10:04:21 EDT
*** Bug 1476276 has been marked as a duplicate of this bug. ***
Comment 6 Sasha Smolyak 2017-08-17 06:53:06 EDT
Rebased
Comment 8 errata-xmlrpc 2017-09-06 13:04:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2651

Note You need to log in before you can comment on or make changes to this bug.