Bug 1476276 - Bump openstack-ceilometer to 7.0.5 in order to get the cache refreshment patch
Bump openstack-ceilometer to 7.0.5 in order to get the cache refreshment patch
Status: CLOSED DUPLICATE of bug 1471913
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
medium Severity medium
: ---
: 10.0 (Newton)
Assigned To: Eoghan Glynn
Sasha Smolyak
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-28 09:30 EDT by David Hill
Modified: 2018-02-21 04:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 10:04:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hill 2017-07-28 09:30:19 EDT
Description of problem:
Bump openstack-ceilometer to 7.0.5 in order to get the cache refreshment patch that would break billing when a VM is live-migrated from a host to another host.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Live-migrate a VM from compute A to compute B
2.
3.

Actual results:
VM appears on both compute 

Expected results:
VM should be only on one compute

Additional info:
The patch in 7.0.5 should fix this.
Comment 1 Mehdi ABAAKOUK 2017-07-31 10:04:21 EDT

*** This bug has been marked as a duplicate of bug 1471913 ***

Note You need to log in before you can comment on or make changes to this bug.