Bug 1471914 - Rebase to 8.1.0
Rebase to 8.1.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
unspecified
Unspecified Unspecified
low Severity low
: z2
: 11.0 (Ocata)
Assigned To: Pradeep Kilambi
Sasha Smolyak
: Triaged, ZStream
Depends On:
Blocks: 1438743
  Show dependency treegraph
 
Reported: 2017-07-17 12:11 EDT by Pradeep Kilambi
Modified: 2017-09-13 17:40 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-ceilometer-8.1.0-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-13 17:40:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2017-07-17 12:11:16 EDT
Rebase to 8.0.2
Comment 1 Mehdi ABAAKOUK 2017-07-24 09:43:21 EDT
I have renamed the rebase to 8.0.3, since it will be out is some days and have important fixes for escalation.
Comment 4 Sasha Smolyak 2017-09-03 06:41:48 EDT
Smoke tests passed.
openstack-ceilometer-common-8.1.0-2.el7ost.noarch
openstack-ceilometer-notification-8.1.0-2.el7ost.noarch
openstack-ceilometer-central-8.1.0-2.el7ost.noarch
python-ceilometer-8.1.0-2.el7ost.noarch
openstack-ceilometer-api-8.1.0-2.el7ost.noarch
openstack-ceilometer-collector-8.1.0-2.el7ost.noarch
puppet-ceilometer-10.3.1-1.el7ost.noarch
python-ceilometerclient-2.8.1-1.el7ost.noarch
python-ceilometermiddleware-1.0.3-1.el7ost.noarch
openstack-ceilometer-polling-8.1.0-2.el7ost.noarch
Comment 6 errata-xmlrpc 2017-09-13 17:40:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2724

Note You need to log in before you can comment on or make changes to this bug.