Bug 1472072 - RHVH brand is wrong on cockpit login screen.
RHVH brand is wrong on cockpit login screen.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-release-rhev-hypervisor (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity high
: ovirt-4.1.4
: ---
Assigned To: Ryan Barry
Wei Wang
: Rebase, ZStream
: 1472238 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-17 23:24 EDT by Wei Wang
Modified: 2017-08-10 12:11 EDT (History)
14 users (show)

See Also:
Fixed In Version: redhat-release-virtualization-host-4.1-4.1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 12:11:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
picture of login screen (44.49 KB, image/png)
2017-07-17 23:24 EDT, Wei Wang
no flags Details
picture of cockpit mainpage (124.94 KB, image/png)
2017-07-17 23:27 EDT, Wei Wang
no flags Details

  None (edit)
Description Wei Wang 2017-07-17 23:24:57 EDT
Created attachment 1300216 [details]
picture of login screen

Description of problem:
RHVH brand is wrong on cockpit login screen, it was shown as "Red Hat Virtualization Host 4.1 (el7.3)", but it should be "Red Hat Virtualization Host 4.1 (el7.4)".

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170714.1
cockpit-ws-141-2.el7.x86_64
cockpit-dashboard-141-2.el7.x86_64
cockpit-ovirt-dashboard-0.10.7-0.0.21.el7ev.noarch
imgbased-0.9.33-0.1.el7ev.noarch


How reproducible:
100%

Steps to Reproduce:
1. Clean install redhat-virtualization-host-4.1-20170714.1
2. Launch cockpit login screen with browser
3. Check the RHVH brand


Actual results:
RHVH brand was shown as "Red Hat Virtualization Host 4.1 (el7.3)" which is not the desired one.


Expected results:
RHVH brand should be shown as "Red Hat Virtualization Host 4.1 (el7.4)"


Additional info:
Comment 1 Wei Wang 2017-07-17 23:27 EDT
Created attachment 1300217 [details]
picture of cockpit mainpage
Comment 2 Ryan Barry 2017-07-18 05:56:05 EDT
*** Bug 1472238 has been marked as a duplicate of this bug. ***
Comment 4 Wei Wang 2017-07-24 01:56:45 EDT
Test Version
redhat-virtualization-host-4.1-20170721.0
cockpit-ovirt-dashboard-0.10.7-0.0.21.el7ev.noarch
cockpit-ws-141-2.el7.x86_64
imgbased-0.9.34-0.1.el7ev.noarch

Test Steps:
1. Clean install redhat-virtualization-host-4.1-20170721.0
2. Launch cockpit login screen with browser
3. Check the RHVH brand


Result:
RHVH brand shows as "Red Hat Virtualization Host 4.1 (el7.4)" which is the desired one.

So this bug has been fixed already. After bug status is changed to ON_QA, I will change bug status to VERIFIED.
Comment 5 Wei Wang 2017-07-24 21:28:52 EDT
According to comment 4, change the bug status to VERIFIED.
Comment 7 errata-xmlrpc 2017-08-10 12:11:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2464

Note You need to log in before you can comment on or make changes to this bug.