Bug 1472238 - nodectl version displays wrong.
nodectl version displays wrong.
Status: CLOSED DUPLICATE of bug 1472072
Product: ovirt-node
Classification: oVirt
Component: UI (Show other bugs)
4.1
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Ryan Barry
Wei Wang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 05:50 EDT by Wei Wang
Modified: 2017-07-18 05:56 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 05:56:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log files (1.06 MB, application/x-gzip)
2017-07-18 05:50 EDT, Wei Wang
no flags Details

  None (edit)
Description Wei Wang 2017-07-18 05:50:49 EDT
Created attachment 1300368 [details]
log files

Description of problem:
nodectl version displays wrong, it was shown as "nodectl-4.1.3", but it should be "nodectl-4.1.4".

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170714.1
cockpit-ws-141-2.el7.x86_64
cockpit-dashboard-141-2.el7.x86_64
cockpit-ovirt-dashboard-0.10.7-0.0.21.el7ev.noarch
imgbased-0.9.33-0.1.el7ev.noarch


How reproducible:
100%


Steps to Reproduce:
1. Clean install redhat-virtualization-host-4.1-20170714.1
2. Login cockpit with root account
3. Input command "nodectl --version" in Terminal page


Actual results:
nodectl version displays as "nodectl-4.1.3" which is not the desired one.


Expected results:
nodectl version should be shown as "nodectl-4.1.4"


Additional info:
Comment 1 Ryan Barry 2017-07-18 05:56:05 EDT

*** This bug has been marked as a duplicate of bug 1472072 ***

Note You need to log in before you can comment on or make changes to this bug.