Bug 1472268 - Rebase perl-Sys-Virt to current upstream release
Rebase perl-Sys-Virt to current upstream release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: perl-Sys-Virt (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Daniel Berrange
Dan Zheng
: Rebase
Depends On: 1472263
Blocks: 1469590 1472265
  Show dependency treegraph
 
Reported: 2017-07-18 06:31 EDT by Jaroslav Suchanek
Modified: 2018-04-10 07:07 EDT (History)
6 users (show)

See Also:
Fixed In Version: perl-Sys-Virt-3.9.0-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1472263
Environment:
Last Closed: 2018-04-10 07:06:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0706 None None None 2018-04-10 07:07 EDT

  None (edit)
Description Jaroslav Suchanek 2017-07-18 06:31:16 EDT
+++ This bug was initially created as a clone of Bug #1472263 +++

Both RHEV and OpenStack will like to use new features and APIs provided by libvirt, which are impossible to deliver without rebasing libvirt and related bindings (there are specific BZs for each of them).

Version-Release number of selected component (if applicable):

perl-Sys-Virt >= 3.0.0 (the exact version depends on rebase deadlines)
Comment 5 errata-xmlrpc 2018-04-10 07:06:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0706

Note You need to log in before you can comment on or make changes to this bug.