This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1472340 - Update may fail with error: /lib64/libnsssysinit.so: undefined symbol: PR_GetEnvSecure during yum upgrade.
Update may fail with error: /lib64/libnsssysinit.so: undefined symbol: PR_Get...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
urgent Severity urgent
: z2
: 11.0 (Ocata)
Assigned To: Lukas Bezdicka
Yurii Prokulevych
: Triaged, ZStream
Depends On:
Blocks: 1472343
  Show dependency treegraph
 
Reported: 2017-07-18 09:39 EDT by Sofer Athlan-Guyot
Modified: 2017-09-13 17:43 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-6.2.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1472343 (view as bug list)
Environment:
Last Closed: 2017-09-13 17:43:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 484827 None None None 2017-07-18 11:23 EDT

  None (edit)
Description Sofer Athlan-Guyot 2017-07-18 09:39:43 EDT
Description of problem:  This is a "clone" of https://bugzilla.redhat.com/show_bug.cgi?id=1461531 and https://bugzilla.redhat.com/show_bug.cgi?id=1451275 for osp11.

We are hit by this bz https://bugzilla.redhat.com/show_bug.cgi?id=1458841, and while a patch at the yum level is expected, we will make a workaround for each osp release.
Comment 4 Yurii Prokulevych 2017-09-06 09:26:33 EDT
Verified with openstack-tripleo-heat-templates-6.2.0-3.el7ost.noarch
RHOS-11-z1 on RHEL-7.3 updated to latest on RHEL-7.4
Comment 6 errata-xmlrpc 2017-09-13 17:43:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2721

Note You need to log in before you can comment on or make changes to this bug.