Bug 1472413 - http opens too many connections and gets stuck after a while
http opens too many connections and gets stuck after a while
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-gnocchi (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
urgent Severity urgent
: z2
: 11.0 (Ocata)
Assigned To: RHOS Maint
Sasha Smolyak
: Triaged, ZStream
Depends On: 1406417 1472416
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 12:31 EDT by Pradeep Kilambi
Modified: 2017-09-19 07:26 EDT (History)
26 users (show)

See Also:
Fixed In Version: openstack-gnocchi-3.1.9-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1406417
Environment:
Last Closed: 2017-09-13 17:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 6243 None None None 2017-07-18 12:31 EDT
OpenStack gerrit 436896 None None None 2017-07-18 12:31 EDT
OpenStack gerrit 452296 None None None 2017-07-18 12:31 EDT

  None (edit)
Comment 3 Sasha Smolyak 2017-08-31 04:30:04 EDT
Default ceph_timeout in gnocchi.conf is set to 30 and can be changed from there
Comment 5 errata-xmlrpc 2017-09-13 17:50:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2722

Note You need to log in before you can comment on or make changes to this bug.