Bug 1472416 - Rebase gnocchi to 3.1.9
Rebase gnocchi to 3.1.9
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-gnocchi (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
low Severity low
: z2
: 11.0 (Ocata)
Assigned To: RHOS Maint
Sasha Smolyak
: Triaged, ZStream
Depends On:
Blocks: 1472413
  Show dependency treegraph
 
Reported: 2017-07-18 12:34 EDT by Pradeep Kilambi
Modified: 2017-09-13 17:50 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-gnocchi-3.1.9-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-13 17:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7871 None None None 2017-07-24 15:51 EDT

  None (edit)
Description Pradeep Kilambi 2017-07-18 12:34:57 EDT
Rebase gnocchi to 3.1.8 in OSP11
Comment 3 Sasha Smolyak 2017-09-03 06:43:05 EDT
Smoke tests passed
openstack-gnocchi-metricd-3.1.10-2.el7ost.noarch
python-gnocchiclient-3.1.0-1.el7ost.noarch
openstack-gnocchi-common-3.1.10-2.el7ost.noarch
openstack-gnocchi-statsd-3.1.10-2.el7ost.noarch
puppet-gnocchi-10.3.1-1.el7ost.noarch
openstack-gnocchi-indexer-sqlalchemy-3.1.10-2.el7ost.noarch
openstack-gnocchi-api-3.1.10-2.el7ost.noarch
python-gnocchi-3.1.10-2.el7ost.noarch
Comment 5 errata-xmlrpc 2017-09-13 17:50:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2722

Note You need to log in before you can comment on or make changes to this bug.