Bug 147250 - FC3 installs but won't boot for me under Virtual PC
FC3 installs but won't boot for me under Virtual PC
Status: CLOSED DUPLICATE of bug 136018
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-02-04 22:22 EST by Brian Harvey
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:08:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Long status dump, mostly irrelevant, of Virtual PC (103.80 KB, text/plain)
2005-02-04 22:24 EST, Brian Harvey
no flags Details

  None (edit)
Description Brian Harvey 2005-02-04 22:22:20 EST
Description of problem:

I had previously installed FC1 under Virtual PC (ver. 6.1) on my
Macintosh.  I tried to upgrade to FC3.  The installation process
ran without trouble (albeit slowly, under emulation), but the
installed kernel won't boot.  It gets through GRUB okay, and gets
up to printing "Uncompressing Linux... Okay, booting the kernel."
Then Virtual PC pops up a box saying "An unrecoverable processor
error has been encountered." with a restart button that reboots the
simulated PC.  I can run "linux rescue" off the install CD, and it
can mount my (simulated) disk, and the kernel's there.  I don't
know what else to try.  I know this isn't very helpful because I
don't even have a PC at which it crashed.

Version-Release number of selected component (if applicable):

How reproducible:

I've only tried it once -- it takes days to install everything!
(I asked to install all packages, back when I installed FC1.  The
upgrade didn't ask me what to install, but also seems to have
installed everything.)

Steps to Reproduce:
Actual results:

Simulated PC crashes.

Expected results:

Kernel runs!

Additional info:
Comment 1 Brian Harvey 2005-02-04 22:24:28 EST
Created attachment 110687 [details]
Long status dump, mostly irrelevant, of Virtual PC

I'm not sure whether any of this will be helpful; I couldn't find anything
helpful in it, but I'm hoping you might.
Comment 2 Warren Togami 2005-02-04 22:31:15 EST
Long story short, you need to somehow install the latest FC update
kernel or the i586 version with does not have 4G/4G memory split.

*** This bug has been marked as a duplicate of 136018 ***
Comment 3 Warren Togami 2005-02-04 22:32:26 EST
(You can do that from rescue mode.)
Comment 4 Red Hat Bugzilla 2006-02-21 14:08:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.