Bug 147257 - Can't edit sequence of dates.
Summary: Can't edit sequence of dates.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
: 147669 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-05 13:16 UTC by Jacques Rodary
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version: 1.1.3-9.5.0.fc3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 12:14:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jacques Rodary 2005-02-05 13:16:29 UTC
Description of problem:
When trying to edit a sequuence of dates by clicking on the bottom
left corner of a cell (or by the menu), it opens a windows where "OK"
can't be selected.

Version-Release number of selected component (if applicable):
1.1.3-2.5.fc3.i386

How reproducible:
always

Steps to Reproduce:
1.upgrade from 1.1.2-11.5.fc3.i386 to 1.1.3-2.5.fc3.i386
2.open oocalc
3.enter adate in a cell and try to enter following dates in (well
formated) cells below
  
Actual results:
can't validate my choice

Expected results:
with version 1.1.2-11.5.fc3.i386 thereisn't even a dialog window opened!

Additional info:

Comment 1 Dan Williams 2005-02-05 17:06:19 UTC
->caolan

Comment 2 Jacques Rodary 2005-02-10 13:10:29 UTC
Sorry: I meant bottom *right* corner, of course

Comment 3 Jacques Rodary 2005-02-10 23:40:20 UTC
There doesn't seem to be any problem with numbers series (nor with
dates series with openoffice-1.9). 

Comment 4 Jacques Rodary 2005-02-12 14:02:32 UTC
It neither works with new version 1.1.3-5.5.0.fc3

Comment 5 Jacques Rodary 2005-02-15 22:09:30 UTC
nor with version 1.1.3-6.5.0.fc3

Comment 6 Caolan McNamara 2005-02-16 13:02:50 UTC
*** Bug 147669 has been marked as a duplicate of this bug. ***

Comment 7 Jacques Rodary 2005-02-16 22:44:57 UTC
But it's O.K. with 1.9.77-1

Comment 8 Dan Williams 2005-03-07 05:54:41 UTC
Fixed in:

RHEL3: 1.1.2-22.2.2.EL3
RHEL4: 1.1.2-22.6.EL4
FC2: 1.1.3-9.4.0.fc3
FC3: 1.1.3-9.5.0.fc3
devel: 1.9.82-1


Comment 9 JLapham 2005-03-10 11:31:47 UTC
Dan, where are these versions of OOo?  Specifically, where can I find
1.1.3-9.5.0 for FC3?

The latest I see on the FC3 updates ftp server is:
openoffice.org-1.1.3-6.5.0.fc3

...and testing/ doesn't contain any OOo packages.

Comment 10 Henry Ritzlmayr 2005-03-16 09:53:02 UTC
Upgrading to openoffice.org-1.1.3-9.5.0.fc3 doesn´t fix this for me - tried it
on three Systems.
It also looks like to me that this bug is a dup of Bug 146883.






Comment 11 Jacques Rodary 2005-03-16 12:14:46 UTC
Quite queer! openoffice.org-1.1.3-9.5.0.fc3 works for me


Note You need to log in before you can comment on or make changes to this bug.