Bug 147669 - Cannot use "series fill" feature for calc
Cannot use "series fill" feature for calc
Status: CLOSED DUPLICATE of bug 147257
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
: 147670 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-10 07:39 EST by JLapham
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 08:02:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description JLapham 2005-02-10 07:39:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
With Fedora's OOo version 1.1.2 you could enter a series of dates in a column (ie: 1/1/05, 1/2/05, 1/3/05), highlight this series, and drag the column down to automatically continue filling in the series.

Now, with the latest update (1.1.3-2.5) the "fill series" popup appears, and will not allow you to click on the "ok" button.

Note, this problem is specific for dates, the feature works for number series.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-2.5

How reproducible:
Always

Steps to Reproduce:
1.follow the instructions above
2.
3.
  

Actual Results:  cannot click on the "ok" button in the fill series popup window

Expected Results:  You should be able to click on "ok" and have the date series correctly created.

Additional info:

This is a regression!  Yet another regression with this upgrade to 1.1.3... ugh.
Comment 1 JLapham 2005-02-10 07:43:57 EST
*** Bug 147670 has been marked as a duplicate of this bug. ***
Comment 2 JLapham 2005-02-10 07:46:00 EST
oops, I accidentally submitted this bug twice.  How bizarre that the new
bugzilla beta interface opens a new window when you submit a new bug, leaving
the old "submit new bug" window just waiting for poor unfortunate souls like me
to submit a second time...
Comment 3 Caolan McNamara 2005-02-16 08:02:48 EST

*** This bug has been marked as a duplicate of 147257 ***

Note You need to log in before you can comment on or make changes to this bug.