Bug 1472573 - dep issue nothing provides libxenctrl.so.4.8()(64bit)
dep issue nothing provides libxenctrl.so.4.8()(64bit)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
: 1472980 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-18 23:09 EDT by Dusty Mabe
Modified: 2017-07-19 16:01 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-19 08:51:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (60.92 KB, text/plain)
2017-07-18 23:09 EDT, Dusty Mabe
no flags Details

  None (edit)
Description Dusty Mabe 2017-07-18 23:09:06 EDT
Created attachment 1300798 [details]
root.log

Dependency issues trying to install a qemu package:

```
[root@94e291033f1a /]# dnf install qemu-system-x86-core-2:2.9.0-1.fc27.x86_64        
Fedora - Rawhide - Developmental packages for the next Fedora release                                                  425 kB/s |  56 MB     02:14    
Last metadata expiration check: 0:01:56 ago on Wed Jul 19 02:58:41 2017.
Error: 
 Problem: conflicting requests
  - nothing provides libxenctrl.so.4.8()(64bit) needed by qemu-system-x86-core-2:2.9.0-1.fc27.x86_64
```

This was discovered while investigating why our ostree hasn't been building in rawhide. https://koji.fedoraproject.org/koji/taskinfo?taskID=20594692

Attached is the root.log
Comment 1 Peter Robinson 2017-07-19 04:10:54 EDT
Xen was bumped to 4.9 so and packages that depend on it'll need to be rebuilt.
Comment 2 Richard W.M. Jones 2017-07-19 07:00:47 EDT
We had a few problems building qemu last night, but there is finally
a build this morning which should fix this, please try it!

https://koji.fedoraproject.org/koji/buildinfo?buildID=920182

(It works for me)
Comment 3 Dusty Mabe 2017-07-19 08:32:02 EDT
(In reply to Richard W.M. Jones from comment #2)
> We had a few problems building qemu last night, but there is finally
> a build this morning which should fix this, please try it!
> 
> https://koji.fedoraproject.org/koji/buildinfo?buildID=920182
> 
> (It works for me)

looks all better: https://koji.fedoraproject.org/koji/taskinfo?taskID=20609382

thanks
Comment 4 Richard W.M. Jones 2017-07-19 16:01:44 EDT
*** Bug 1472980 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.