Bug 1473164 - Do not install collectd-virt plugin
Do not install collectd-virt plugin
Status: CLOSED CURRENTRELEASE
Product: ovirt-distribution
Classification: oVirt
Component: ovirt-host (Show other bugs)
4.1.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: 4.2.0
Assigned To: Shirly Radco
Lukas Svaty
:
Depends On: 1469119
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-20 03:21 EDT by Shirly Radco
Modified: 2017-12-20 06:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:31:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 79544 None None None 2017-07-20 03:40 EDT

  None (edit)
Description Shirly Radco 2017-07-20 03:21:44 EDT
Description of problem:
Currently, libvirt statistics are collected both by vdsm and by collectd virt plugin.

vdsm collects more statistics at this point, so in order to avoid unnecessary overhead we want to stop collecting statistics from the virt plugin.

Once the new collectd virt plugin will be released we will consider reusing the plugin.
Comment 1 Lukas Svaty 2017-09-04 04:35:58 EDT
verified in ovirt-engine-4.2.0-0.0.master.20170823165744.git116f435.el7.centos.noarch
Comment 2 Sandro Bonazzola 2017-12-20 06:31:01 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.