Bug 1473182 - Drop ovirt-engine-setup-plugin-dockerc
Drop ovirt-engine-setup-plugin-dockerc
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Setup.Engine (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: 4.2.0
Assigned To: Ido Rosenzwig
Lukas Svaty
: EasyFix
Depends On: 1473179
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-20 04:05 EDT by Sandro Bonazzola
Modified: 2017-12-20 06:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
With this update, the ovirt-engine-setup-plugin-dockerc package has been dropped. The ovirt-engine-setup-plugin-dockerc package was previously deprecated in version 4.1.5.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:28:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+
sbonazzo: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 79632 master MERGED packaging: setup: Drop ovirt-engine-setup-plugin-dockerc 2017-08-02 02:29 EDT

  None (edit)
Description Sandro Bonazzola 2017-07-20 04:05:45 EDT
ovirt-engine-setup-plugin-dockerc has been deprecated in 4.1.5 and should be removed in 4.2
Comment 1 Lukas Svaty 2017-09-04 04:39:38 EDT
package not installed/available since ovirt-engine-4.2.0-0.0.master.20170823165744.git116f435.el7.centos.noarch
Comment 2 Sandro Bonazzola 2017-12-20 06:28:00 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.