Bug 147327 - Window list is too small
Window list is too small
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libwnck (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 149314 (view as bug list)
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-02-07 07:11 EST by Marco Pesenti Gritti
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 11:34:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marco Pesenti Gritti 2005-02-07 07:11:38 EST
gnome-panel-2.9.90-3

In the window list applet looks like tasks are not taking anymore all
the available space. They are now small/difficult to read.
Comment 1 Ryan James 2005-02-09 04:26:59 EST
i'm seeing this too.  it looks like all entries are being fixed at their minimum
width.
Comment 2 Mark McLoughlin 2005-02-21 10:23:00 EST
Bug is on the GNOME 2.10 stoppers list:

  http://bugzilla.gnome.org/show_bug.cgi?id=160977
Comment 3 Mark McLoughlin 2005-02-22 06:53:00 EST
*** Bug 149314 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Clasen 2005-03-29 11:34:56 EST
Should be fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.