Bug 149314 - wnck-applet size/grouping bizarreness
wnck-applet size/grouping bizarreness
Status: CLOSED DUPLICATE of bug 147327
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-02-22 06:28 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:08:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2005-02-22 06:28:22 EST
See screenshot at http://david.woodhou.se/wnck-applet.jpeg

The applet doesn't seem to use the full width available on the panel unless it's
forced to by setting the minimum size. Also, its definition of 'when space is
limited' seems to have changed -- it'll let each box in its list get
_really_ tiny now, so that only one character is readable, before it'll
start to group windows.
Comment 1 Mark McLoughlin 2005-02-22 06:52:58 EST

*** This bug has been marked as a duplicate of 147327 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.