Bug 1473386 - rebase nfs-ganesha to 2.5 [NEEDINFO]
rebase nfs-ganesha to 2.5
Status: VERIFIED
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: rc
: 3.0
Assigned To: Ken Dreyer (Red Hat)
vidushi
: FutureFeature
: 1475024 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-20 12:38 EDT by Ken Dreyer (Red Hat)
Modified: 2017-09-18 03:29 EDT (History)
13 users (show)

See Also:
Fixed In Version: RHEL: nfs-ganesha-2.5.2-1.el7cp Ubuntu: nfs-ganesha_2.5.2-2redhat1xenial
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pdhange: needinfo? (flucifre)
pdhange: needinfo? (uboppana)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github ceph/ceph/pull/16275 None None None 2017-07-20 18:11 EDT

  None (edit)
Description Ken Dreyer (Red Hat) 2017-07-20 12:38:04 EDT
Description of problem:
RH Ceph Storage 2 shipped nfs-ganesha 2.4, and we want to ship 2.5 to stay close to upstream.

Steps to Reproduce:
1. Install nfs-ganesha following the documentation
2. Run "ganesha.nfsd -v" to check the version number

Expected results:
"-v" prints 2.5 something
Comment 1 Ken Dreyer (Red Hat) 2017-07-20 18:11:23 EDT
nfs-ganesha 2.5.0.4 requires https://github.com/ceph/ceph/pull/16275
Comment 9 Matt Benjamin (redhat) 2017-08-30 14:50:46 EDT
*** Bug 1475024 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.