Bug 1475024 - NFS Ganesha version should be the same for both NFS RGW and OpenStack Manila for CephFS
NFS Ganesha version should be the same for both NFS RGW and OpenStack Manila ...
Status: CLOSED DUPLICATE of bug 1473386
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: rc
: 3.0
Assigned To: Matt Benjamin (redhat)
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-25 17:14 EDT by Uday Boppana
Modified: 2017-08-30 14:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-30 14:50:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uday Boppana 2017-07-25 17:14:46 EDT
The version of NFS Ganesha used for NFS RGW should be the same as the version of NFS Ganesha used by Ganesha-CephFS NFS solution for Manila and CephFS
Comment 2 Ken Dreyer (Red Hat) 2017-08-30 11:43:56 EDT
Should we close as a dup of bz 1473386?
Comment 3 Matt Benjamin (redhat) 2017-08-30 14:50:46 EDT
@ktdreyer, agree, closing as duplicate

*** This bug has been marked as a duplicate of bug 1473386 ***

Note You need to log in before you can comment on or make changes to this bug.