Bug 1474357 - error messages while starting gnome-system-log via terminal
error messages while starting gnome-system-log via terminal
Status: CLOSED DUPLICATE of bug 1487248
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-system-log (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 08:50 EDT by Oliver Haessler
Modified: 2018-01-22 10:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-22 10:25:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Haessler 2017-07-24 08:50:45 EDT
Description of problem:
When you start gnome-system-log via terminal, a lot of critical errors show up

Version-Release number of selected component (if applicable):
gnome-system-log-3.9.90-3.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. start gnome-system-log

Actual results:
** (logview:30435): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-11qk55G5tS: Connection refused
Gtk-Message: Failed to load module "unity-gtk-module"
Gtk-Message: Failed to load module "unity-gtk-module"

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): GLib-GIO-CRITICAL **: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed

(logview:30435): Gtk-CRITICAL **: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed

(logview:30435): Gtk-WARNING **: Allocating size to GtkScrolledWindow 0xbe6300 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?

Expected results:
no errors :D
Comment 2 Josh 2018-01-22 10:19:22 EST
I came across this bug when investigating an issue with our CentOS servers after a recent update.  I see the bug is still listed as new, is there any progress on this?

Recently upgraded Centos from v7.3.1 to v7.4.1708 and am having issues opening a couple applications.  One of them was System Log from the GUI.  When launching from the terminal I get the errors above.

Thank you,
Comment 3 Ray Strode [halfline] 2018-01-22 10:25:41 EST
This issue is currently, tentatively scheduled to be addressed in the next Red Hat Enterprise Linux 7 synchronous update.

*** This bug has been marked as a duplicate of bug 1487248 ***

Note You need to log in before you can comment on or make changes to this bug.